今日の人気記事

スポンサードリンク

iOSアプリは、2014年2月1日から「iOS 7」への最適化と「Xcode 5」の最新版を利用することが必要に

Ios7xcodedev

 
9to5Macによると、Appleはデベロッパー向けにiOSアプリは、2014年2月1日から「iOS 7」への最適化と「Xcode 5」の最新版を利用することが必要になると案内していると伝えています。

スポンサードリンク

2014年2月1日から「Xcode 5」の古いバージョンや「iOS 6」形式のインターフェースを維持している場合はStoreから拒否されるとのことで、これはバグの修正などのアップデートも対象に成るとのことなので、デベロッパーの方は注意が必要ですね。

スポンサードリンク

コメントを書く

*
*
* (公開されません)