今日の人気記事

スポンサードリンク

「iPhone Lightning Dock」はiOS 8以降が必要!?

Lightningdoc2

9to5Macによると、Appleが昨日販売を開始した「iPhone Lightning Dock」について、対応OSとして「iOS 8」以降と案内されていると伝えています。

スポンサードリンク

これは、Appleが公開した「iPhone Lightning Dock」のサポート・ドキュメントから明らかになったそうで、この製品を使うためには「iOS 8以降が必要です」と書かれています。

すでにAppleの調査でも8割以上が「iOS 8」に以降しているので大きな問題にならないとは思いますが、事情により「iOS 7」以前を使っている人は、「iPhone Lightning Dock」が使えない可能性もあるので購入の際には注意が必要ですね。

なお、製品の購入ページではこの「iOS 8以降が必要」という案内は書かれていません。

(via 気になる、記になる…さん)

スポンサードリンク

コメントを書く

*
*
* (公開されません)